0

While installing Libreoffice from Flathub, i had to suspend my PC for sometime and this abruptly ended the installation. When i tried to install again, it showed me an error message. Later when I tried to install PyCharm from the software center(Like before, the installation was interrupted misway in this case also), I got the same error message. If the installation completes without any interruptions, it will run fine. But if you once get an error during the installation of one app, apparently I can't install it anymore.

enter image description here

Edit:

I'm getting the same issue even while trying to install on command line from flathub. My broadband is very unreliable so if there is a network error during any installation, as of now it means I can't install that app again on my system.(sorry I could'nt paste the error description here)

enter image description here

2
  • Press Details and copy the output here so we can know what is going on. Did you try to remove and install again the broken packages?
    – Maccer
    Sep 21 at 11:04
  • @Maccer I've gotten a few different error messages on different instances. This is the one I got last time I tried: 'While trying to checkout 7356068ea90960c802df52ae7876ab484db403d1d79fd07f3a26187d301bdc37 into /home/maharoofali/.local/share/flatpak/app/org.libreoffice.LibreOffice/x86_64/stable/.7356068ea90960c802df52ae7876ab484db403d1d79fd07f3a26187d301bdc37-6ZUOA1: Opening content object 659d2751edd42ce4fd3abe0f465b2a233c979d63126a002dc22e124458a65832: Couldn't find file object '659d2751edd42ce4fd3abe0f465b2a233c979d63126a002dc22e124458a65832'' Oct 7 at 1:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.