0

First I have installed nvidia drivers through apt — all updates was through AppCenter. But one time I ran the command sudo apt upgrade — which included nvidia drivers.

From now on I get the "AppCenter failed to update" for nvidia drivers with following message:

The following packages have unmet dependencies:
  linux-modules-nvidia-470-5.11.0-27-generic: Depends: nvidia-kernel-common-470 (<= 470.57.02-1) but 470.63.01-0ubuntu0.20.04.2 is to be installed`.

Is there a way to resolve this error other than reinstalling packages?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.