0

I did download Steam its website and install it on Elementary OS 6 Odin but when I tried to start it, it gives an error "You are missing the following 32-bit libraries, and Steam may not run: libGL.so.1, libdrm.so2"

1
  • Usually Steam will install those on the first load. We’re you asked for your Elementary password when starting Steam?
    – matigo
    Sep 11 at 1:04
0

You should enable i386 architecture.

sudo dpkg --add-architecture i386

sudo apt update

After this, the Steam installation should be able to pull all i386 dependencies.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.