0

Update failed

The following packages have unmet dependencies: linux-modules-nvidia-470-5.11.0-27-generic: Depends: nvidia-kernel-common-470 (<= 470.57.02-1) but 470.63.01-0ubuntu0.20.04.2 is to be installed Please help.

1
  • The nvidia drivers seem to have this issue more often than most other packages. The only effective solution that I've found is to uninstall the driver, then re-install the newest package ...
    – matigo
    Sep 10 at 6:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.