1

I was typing and somehow managed to get terminal to max size (not full screen) No matter what I do I can't resize it. The resize arrows are in the upper right corner but do nothing. I looked online and tried super key + various combinations. Double clicked on title bar, etc..

Nothing worked. How can I reset it back to defaults? I looked for an obvious . config file.

Regards, Don

6
  • Are you able to close the Terminal? Does the size remain the same even after reopening Terminal? 🤔
    – matigo
    Sep 9 at 4:34
  • Yes. I can close it and it always comes back at max size. Sep 9 at 13:26
  • One of the keyboard shortcuts to maximize a window is [Super]+[ ⇡ ]. Pressing it again should restore the application to its proper size. Alternatively, double-clicking the title bar along the top should do it. It’s odd that the window maintains its size despite being closed 🤔
    – matigo
    Sep 9 at 13:58
  • Hi. I did try those as well. Double clicking the title bar, nor the paired arrows had any effect. Same for super up arrow. I looked online and tried all the shortcuts I could find. At most all I can do is get it to completely go full screen and back to max size Sep 9 at 21:22
  • What is odd is that I can use the search and settings icon in the upper right corner. But not the max size/restore icon. Sep 9 at 21:25
1

Just press F11 key. It worked for me.

New contributor
Shifaz is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
1
  • Thank you but I did try that as well. If I create a new user on that same machine it al works fine. It appears to be that I got into this state and it's been saved in a config file now. I was hoping someone might know what file. 26 mins ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.