1

Keyboard calculator shortcut don't works with eOS 6 Odin.

I opened a issue on the app's Github but it doesn't depend on it. Comments can help to find a solution : https://github.com/elementary/calculator/issues/200

1 Answer 1

1

Go to Settings → Keyboard → Shortcuts → Custom. enter image description here Then add a new custom shortcut with command:

flatpak run io.elementary.calculator

Finally, set the key to launch it as any key combination you like.

2
  • 1
    Sorry, this solution does not work, even after rebooting. Only this hack works for the moment: reddit.com/r/elementaryos/comments/pgkaah/… According to the comments on Github, it's hardcoded into gnome-settings-daemon, so setting a custom shortcut doesn't work.
    – Ruben
    Commented Sep 13, 2021 at 9:54
  • Adding a link to the related GitHub issue.
    – csha
    Commented Sep 13, 2021 at 11:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.