0

like I ask, I recently installed elementary 6 odin but when I open the app store, it immediately closes and I can't use it.

I already tried to uninstall and reinstall it, but it didn't work

For the moment I installed gnome-software and works fine to install apps but I want to use the original appstore in elementary.

Some idea of what to do to solve the problem?

Many thanks in advance.

0
  • Have you been able to open the AppStore at least once?

  • In the case you were able to open the AppStore before, have you noticed something, or some app you installed inside it, that may have changed its behavior after you installed it?

  • Have you found a way to update your system without the AppStore?

3
  • Hello. I can do all in the system, from the terminal, update, upgrade, everything, install new apps but just from the terminal or with the gnome-software store that I installed be cause the native appcenter can't be open even once, just close inmediately as I open it. Aug 23 at 4:38
  • Have you tried to update flatpaks with: $ flatpak update ?
    – RLFontan
    Aug 24 at 21:12
  • Hi buddy, thanks for your suppport. I tried the flatpak update but don't fix the problem. I have the problem with some of the native apps in odin, like: appcenter, camera, calculator, screen recorder and other native apps. This apps just close it when I open it, appcenter take a few seconds to close it, but the other apps don't show up at all. I can open and use app installed from the terminal or with the gnome-software store for example. Aug 26 at 6:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.