Odin Install (integrity verified) halts on a 2011 MacBook Pro 8,2 (A1286) at showing screen "Could Not Install" page showing "Details" "committ logical partitions: unable to create volume group 'data_PQTkP' on "dev/mapper/data_PQTkP"; vgcreate failed with status: 5 (Input/output error (oserror 5)) INFO: Install error: failed to commit logical partitions: unable to create volume group 'data_PQTkP' on "dev/mapper/data PQTkP"; vgcreate failed with status 5 (Input/output error (oserror5))

When I continue to demo mode and try again to install the OS, I get the same message of a hardware error.

When I try the installation from the verified Etcher created USB drive, I get to the same error.

Please advise, Richard Hood, Napa, CA. Thank You for your assistance in advance.

2 Answers 2


I had this same issue, on different hardware though (aging HP Compaq). Demo mode working fine, install hanging on "unable to create volume group". Luckily the new iso from August 23 fixed it, and it installs fine for me now. Maybe worth to download again and retry?


I've installed Odin on two different computers and had trouble getting past the input/output error 5 every time. Even after an updated iso was put out and reburning the install usb with various etchers. After some searching one person said just keep reinitiating the install after it fails and eventually it will go through. And that actually worked both times.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.