1

I've just downloaded the new Elementary Os software version, and the app center is requesting to upgrade libgranite5, but it keeps going through this error:

Error while installing package: trying to overwrite '/usr/share/metainfo/granite.appdata.xml', which is also in the package libgranite-common 6.1.0+r2071+pkg119~ubuntu6.1

Is it possible to fix this? I'm a new user of Elementary Os and Linux, so I don't know much about those kind of stuff...

1
  • oh man, I'm also new to linux and eOS, kinda was expecting to see a solution, everytime I try to install something the same library shows up, and all the solutions require me to install that same libray. Some vicious cicle stuff Sep 24 '21 at 1:02
0

Did you find a solution yet?... this bug is killing me!

Not the answer you're looking for? Browse other questions tagged or ask your own question.