0

I use an MSI R9 390, the card is famously unoptimized and needs GRUB edits for injection of kernel arguments radeon.cik_support=0 radeon.si_support=0 amdgpu.cik_support=1 amdgpu.si_support=1 amdgpu.dpm=1 amdgpu.dc=1 to work correctly with AMDGPU open source drivers, this worked fine in Beta 1-2, but when clean installing to the newest full release it seems to not change anything after sudo update-grub since the usual behaviour of the patch being missing takes place (black screen and monitor disconnection after or during password greeting screen)

It's been installed on a baremetal GPT layout 256gb SSD, CPU is an FX-8350

0

Managed to fix it by updating grub via the usual GRUB 2 method grub-mkconfig -o /boot/grub/grub.cfg, caught me off-guard because even during the beta the normal "sudo update-grub" worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.