Sorry if I don't provide enough information, it's just that I'm not very savvy with these things. I tried to install elementary OS 6 Odin on a separate HDD while having a Windows 10 installation on my main SSD hoping to be able to dual-boot between them. Now, however, I am unable to boot up Windows 10. GRUB only shows Elementary, Advanced Settings and Advanced UEFI Settings or something like that. And if I try to boot up Windows by booting directly from the SSD, I get an error message stating that the device is unaccessible.

I think it's an error with the boot partitions but I've no idea how to solve it. I'm very worried about this as my Windows 10 installation is very important. How can I get it back?

Thanks a lot in advance!

  • ugh ... okay you said TRIED to install Elementary ... did it install and are you able to log into it? ... BTW ... i have not installed EL 6.0 yet so this help will be a bit generic ... Aug 12 at 5:00
  • Also ... is data on the windows system your concern ... or is it appications that you NEED to run? Aug 12 at 5:04
  • Also note ... it is 1:05 am where I am so ... wont be able to last much longer right now and this weekend going to my daughter's wedding ... so ... i may be able to help for about 24 hours ... however ... the alswers you are supplying to me may let others help you as well Aug 12 at 5:08

Not an answer ... read my comments above ... sorry didnt think it was appropriate to post questions as an answer ... but then not showing any activity ... hence this post

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.