0

Running VMware Workstation Pro 16.1.x on Windows. Cannot install Elementary OS 6 from VM because display area is too small.

Screenshot of issue

2
  • I am also testing elementary for the 1st time. I am experiencing the same challenge. I did manage to install it by using the tab and guessing which button is next. Ie, after choosing language, I used TAB twice and then Space. Then I played with TAB sequence and space until it elementary started installing. I also tried all the Vmware fusion display settings, non worked
    – David
    Aug 11 at 22:03
  • I have the same problem, and tab or space guessing doesn't work. ![enter image description here](i.stack.imgur.com/u0MhG.png) Please any help. Aug 12 at 3:18
1

I was facing the same issue with VMWare Workstation 16.1.x till I reach this post and took the advice posted previously of Colin Dean regarding EFI Mode The issue that I wasn't able to reach this option through the VMWare GUI, so after a quick google search, all the needed to solve the issue is the below :

  • Create your Elementary OS
  • No need to start it yet
  • Go to the machine .VMX file
  • add the below in the second line of the VMX file

firmware="efi"

  • Save the .VMX file
  • Boot your machine

This solved the issue for me, please try it and let me know :)

VMXFileFirmwareEFI

0

On VirtualBox, you have to enable EFI mode. Perhaps there is a similar setting for VMWare.

Not the answer you're looking for? Browse other questions tagged or ask your own question.