0

Attempting to boot the installation media for Elementary OS 6 release on a Dell Precision 7540. I've attempted to boot off USB media and then attempted to burn DVD media; same outcome.

I select the multi-boot menu from Dell, select either the USB or DVD and after a few seconds I get the following message on the screen: Failed to open \EFI\BOOT? - Invalid Parameter Failed to load image \EFI\BOOT?: Invalid Parameter start_image() returned Invalid Parameter

I have secure boot turned off.

2

3 Answers 3

0

I had a similar problem with my Dell. Although I didn't get the error msg that you did, it would not boot from my USB. In addition to turning off secure boot, I also disabled PTT Security, and, enabled Legacy Option ROMS. This solved the problem for me.

0

I have the same problem on my desktop core i7 4790 on CM asus MAXIMUS VII RANGER Z97 chipset bios v3503. I downloaded and checked Elementary OS 6 image several times, I tried to burn it with etcher as recommended or rufus, in MBR or GPT format. The key created refuses to start in UEFI mode no matter if the secure boot is activated or not I always have the following error message : "Invalid image Failed to read header : Unsupported Failed to load image : Unsupported start_image() returned Unsupported"

I must specify that I never had this kind of problem before on this PC and that I installed several distributions in UEFI without encountering this error including ubuntu 20.04 LTS.

The only solution I found to boot on the installation key is to activate CSM (compatibility support module) in legacy mode in the bios boot options. But in this case impossible to install elementary os in UEFI mode ...

Weird the same install key works perfectly on my other more recent desktop.

0

Give a try to this : https://github.com/elementary/triage/issues/74?fbclid=IwAR2YEuN2U9vgW3LNDk5WwENE-UD_887EaVwJZAcy1SzOjuj9OSWMJnVr3ow

I tried Workaround 2 and it worked nice for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.