0

I just installed eOS 6. I was running Pop OS and backed up two Firefox profiles. I am trying to restore them.

I installed Firefox from flathub and pressing profile directory does not open a new window. When I try to manually navigate there, the window explorer says "This folder does not exist."

I tried rebooting and the problem remain. Any responses would be greatly appreciated.

Thanks!

1

If it is flatpak install then Firefox profile should be located here:

/home/user/.var/app/

whereas "normally" it resides here:

/home/user/.mozilla/firefox

at least this is the case on my 5.7.1 elementary OS

In Firefox, if I select

Help>More Troubleshooting Information>about:profiles

I can open profile directory (but in my case it is not flatpak install, in case it makes difference?)

0

I solved it.

For flatpaks, you need to enable the Home permission in system settings for Firefox.

1
  • 1
    Please add more details or a screenshot on how to do that.
    – Maccer
    Aug 16 at 15:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.