I have a Dell Inspiron 1370 2in1 w Pentium 1Tb SSD and 4GB RAM running elementary OS 5.1 for the last 2 years.

  1. Downloaded elementary OS 6, did checksum. Passed
  2. Reformatted a fresh 8Gb USB flash Drive and verified OK.
  3. Checked the internal SSD in the Dell Inspiron (currently had elementary 5.1). OK.
  4. Created installer USB with Etcher, verified OK
  5. Ran as Demo worked OK
  6. Ran installation. Reformat SSD failed:

Details commit logical partitions: unable to create volume group 'data_mepHe' on "dev/mapper/data_mepHe": vgcreate failed with status: 5 (input/output error (os error 5)

Tried reboot twice. Same result. Removed USB and rebooted. Can't find internal drive.

What do I try next?

2 Answers 2


Use Gparted with a live USB to reformat the SSD and then try again? You will need to check which distros come with Gparted on the live USB.

  • Thanks. Any way I can add Gparted to the elementary OS 6 installer USB? So I can proceed then with another attempt to install? Also the fact the SSD is formatted for Linux, prevent me reverting to Windows 10? Aug 11, 2021 at 7:54
  • pop it on a separate USB: gparted.org/livecd.php
    – Mike
    Aug 11, 2021 at 7:57
  • 2
    ElementaryOS 6 comes with Gparted built-in. You just need to select install elementary and on the partition selector press "advanced options" or something like that. It's on the bottom left of the screen. Please also make sure other OS is not blocking the partition. If you dualboot with windows and/or hibernate elementary it may cause issues. To solve it, just boot up windows and press Restart (the same for elementary).
    – Maccer
    Aug 11, 2021 at 8:31
  • There was no dual boot. The only OS was elementary OS 5.1. If Gparted is already on the installer is that what is failing to format the drive? If so will Gparted make any difference? I'm concerned I may have bricked the SSD now. Linux formatted drives can be really hard to reformat. Aug 11, 2021 at 10:02
  • I got Gparted from the elementary OS6 installer up, but am not technical enough to make intelligent decisions and I am sure I can screw this up badly. So I have taken a 2nd crack at installing elementary using an external 500gb HDD which I reformatted to FAT32. This has also failed to install with exactly the same results as the internal drive. So there is something else going on. I have other variables I can try which is install from my PC or one of my Macs to the external HDD. I would like to get my Dell back however. How do I reinstall Windows 10? Aug 12, 2021 at 0:39

As mentioned in my comment I had the same issue with August 10 release, but installation with the August 23 iso went without issues! Just redownload from the website should get you the newest iso.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.