0

enter image description hereI get this error when booting from my Etcher formatted USB. The ISO checksum was correct.

4
  • I have macOS 11.5.1 running on Opencore 0.7.2 on another Sabrent SSD . I am not dual-booting. Each OS is running on it's own SSD.
    – Chana
    Aug 10 at 19:19
  • Things I've tried: updated the BIOS; flashed the CMOS; reset the NVRAM; used a different USB. None of these made any difference, I still get the error in the screenshot above.
    – Chana
    Aug 10 at 22:37
  • I fixed the issue by pressing "e" at the grub screen and changing "quiet splash" to "quiet splash nomodeset". This disables advanced graphics settings until after the boot process is complete. The problem now is the OS doesn't recognize my dual monitor setup. Even under settings->display the one monitor it finds is labeled as unrecognizable and the second monitor is just black.
    – Chana
    Aug 10 at 23:17
  • Does Odin support the Radeon RX6900XT GPU?
    – Chana
    Aug 10 at 23:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.