0

i worked on elementary os hera for a year on old asus laptop- and now i`ve got a new laptop zenbook ux425e. i downloaded a latest version, installed and updated elementary os (from app panel and from apt-get)- and there is no video and sound drivers, no sound device and low screen resolution. googled something about kernel outdate and intel oem inside ubuntu kernel and etc.

so what should i do?

2
  • New laptops usually have poor hardware support. If I were you I would wait a few hours today and then install elementary 6 (which is expected to be announced today). If that is still not enough, you can also install Hardware Enablement Stack with sudo apt install --install-recommends linux-generic-hwe-20.04.
    – Maccer
    Aug 10 at 12:45
  • Also, you can install drivers from Appcenter (updates tab) directly. It may solve some issues.
    – Maccer
    Aug 10 at 12:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.