0

As per title, please.

I have installed thunderbird as my email client.

I keep my local email files on NAS

All works fine apart from address book.

Normally it is a case of replacing local abook.mab file with a link to the one kept on NAS...

but struggling to do it on my elementary OS 5.1.7 Hera machine.

For a starters, I would expect to see my tunderbird profile in .thunderbird in my /home/user folder, but can't see it there...?

any help gratefully received, please

later edit:

just realised it is installed as flatpak (something new to me)

so it is actually located at:

/home/user/.local/share/flatpak/app/org.mozilla.Thunderbird

so... where is the profile?

later edit #2

found the profiles here:

/home/user/.var/app/org.mozilla.Thunderbird

so now just need to create a link...

later edit #3

it should be easy, but for some reason it doesn't work with Thunderbird :-(

later edit #4

I have removed symlink I have created and replaced it with a copy of abook.mab and now the address book appears fine in Thunderbird,

so it confirms to me that the problem is with symlink I have created...

I have used the usual command:

ln -s 

I have no clue what is the problem...?

1 Answer 1

0

Sounds like it is Thunderbird problem :-(

It worked in the past using symlinks, but apparently since V78 of Thunderbird things have changed...

Whilst not solved, it can be closed, since it is not elementary or linux problem.

Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.