0

I'm trying to install elementary OS 6 Odin, beta 2, next to Windows 10. I selected Custom installation in Czech, chose the EFI partition for /boot/efi, an empty ext4 partition for / and a swap partition for swap. The installation starts, but it gets stuck at 70 %. The last output in the terminal is:

INFO: The following packages will be removed:
INFO:   btrfs-progs* casper* cifs-utils* discover* discover-data* distinst* dmraid*

(the list of packages continues on)

INFO: 0 updated, 0 installed, 42 to remove and 0 updated
INFO: After this operation, 42 MB will be freed on the disk.

I've tried to install the system many times, I even tried waiting for almost an hour, but to no avail. All of the partitions were freshly formatted with gparted.

EDIT: Also tested with the latest Release Candidate (elementaryos-6.0-stable.20210805-rc.iso), the problem remains.

EDIT: Also tested with the stable elementary 6

3
  • Thank you, I was wondering why my laptop is stuck at 70% for a good couple of hours. Looks like this bug made it to the final release. Changing language to English indeed fixes the issue.
    – Medard22
    Aug 11 at 18:38
  • you are the first Czech user of Elementary OS that I met in the discussions. Is it then possible to change the language and keyboard after installing the system? - - - - - Original Message: > Ahoj, > > jsi první český uživatel Elementary OS co jsem potkal v diskuzích. Jde potom po instalaci systému změnit jazyk a klávesnice?
    – AT2K
    Sep 29 at 21:12
  • Ano, určitě jde! Dokonce se, tuším, elementary samo zeptá při prvním spuštění.
    – m93a
    Oct 1 at 9:54
1

I tried doing the installation in English (US) and not adding swap. It fixed the issue.

EDIT: The problem is the language, not the swap. I tried installing again in US English but with a swap partition and it worked fine. Instalation in Czech failed.

I've reported this as a bug in the elementary installer.

1

I've tried it too and if I selected Czech language and US keyboard, i stalation aborted at the begining. If I selected US language and czech keyboard it has stucked at 70 percent. In complete english it worked well.

0

and I confirm that I had the same problem with the installation in Czech, but if I install the system in English then change the system to Czech, everything works correctly.

Thanks to "m94a" for the advice here :-)


Original Message:

Ahoj všem, a potvrzuji že jsem měl ten samý problém s instalací v CZ, ale při instalaci v ENG všechno proběhlo korektně, a při prvním spuštění systému jsem zvolil nastavení do CZ a všechno funguje. Díky "m94a" za rady zde :-)

izi

Not the answer you're looking for? Browse other questions tagged or ask your own question.