2

Whenever I power up my system, I am automatically logged in. I never get prompted to type in my password. However, if I suspend the system (either from the power menu or by closing my laptop) I do get the password prompt.

In System Settings -> Security & Privacy -> Locking I have both options turned on.

How do I fix this? I expect a password prompt on power up.

System info

elementary OS 5.1.7 Hera
Built on Ubuntu 18.04.4 LTS
Linux 4.15.0-151-generic
GTK 3.22.30
3

If you go to System Settings -> User Accounts, and click your account, you'll see the option Log In automatically. Make sure it is disabled.

enter image description here

NOTE: You'll need to click the enter image description here button in order to make changes to your account.

2
  • It is already disabled.
    – turnip
    Jul 27 at 10:51
  • Ok, this was a bit buggy but I disabled it, restarted, enabled it and then it worked as expected.
    – turnip
    Aug 4 at 9:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.