0

My wingpanel has just disappeared and despite searching the internet for answers, I cannot get it back.

It disappeared while I was working on configuring the networking to run a specific DNS setting.

I can confirm a few items: it is installed in the software center. Whey I use the command line to "start" it, I get the error "Segmentation fault" - I've tried repairing it as well as uninstalling and reinstalling.

I am fairly new to ElementaryOS, so I apologize in advance for any lack of understanding.

1
  • What steps are you using to "start" it? Jun 30 at 13:42
1

Sorry the late response. I eneded up restoring an image from a few days prior. I tried several things, but I am pretty good about backing up, so decided to go with that option. I used Clonezilla, so just reimaged the drive and went forward from there.

1

Try pressing Super+Space (Or Win+Space) to force it back, worked for me.

Keep pressing it if it doesn't stick, because it will eventually.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.