1

Dark mode is toggled on with the GUI (see picture) and I've also tried system-wide commands that should of also made everything switched to dark mode, but no luck so far.

enter image description here

5
  • Which apps do work and which ones do not? Specifically, terminal and code. Jun 27 at 6:24
  • Dark mode works on a number of apps, but here are the remaining ones that it doesn't work on: Applications window (at top left of screen), all of the System Settings sub-menus (Power, Notifications, etc.), Calculator I can't find the terminal command I used previously, unfortunately.
    – cytosage
    Jun 27 at 19:30
  • AFAIK in Hera all that tweak does is more or less just hit the dark mode switch in apps that have it, like code and terminal. I don't think Calculator or any of those other apps are affected. EOS 6 has a real dark mode integration for all apps. Jun 28 at 2:10
  • 1
    Actually looking closer if you launch this command it does appear to work: GTK_THEME=elementary:dark io.elementary.calculator Jun 28 at 2:13
  • That command worked @KristopherIves, thank you for your help! I look forward to EOS 6's dark mode, hopefully that'll change the rest of the apps.
    – cytosage
    Jun 29 at 4:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.