0

So basically I have noticed that the keyboard layout was not set up correctly, and this possibly happened before I have set up the encryptor. I don't want to turn off the computer until I find a way to make it sure that the password was written correctly, I don't want to get locked out (even though I could eventually guess the password, because max two characters were swapped, but idk how many guesses the encryptor gives me).

Or is there a way to like disable this completely? That would be the best because I though this is the same as a user account, and thats the onl reason I have set it up

1

There is a CLI Way of doing it but, I recommend the GUI Way as it is easier and prevents human error.

Steps to reproduce:

  1. Install GNOME Disks (Preinstalled in ubuntu but not on elmentary) by executing sudo apt install gnome-disk-utility in the terminal GNOME Disks Install

  2. Open Disks from the Applications Menu and selected the LVM2 Partition (Highlighted Below) GNOME D1

  3. Click the small settings-gear icon and click change passphrase to change your encryption password GNOME D2

  4. Completed

P.S. Change Passphrase is disabled in the below screenshot as my drive is unencrypted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.