0

I'm new to Elementary OS, I'm having an issue with the folders. The folders have lock icons and I can't edit or delete or modify any of the files. These are from the Disk partitions, however, I'm able to access files and folders from the user folders like Videos, Documents, Photos, Downloads, etc.

When I right click and see the folder permissions, it shows as 777 for the user 'sudeep', which is me.

This has started happening from yesterday after installing a system update. I'm not sure what to do now. I've tried several methods such as chmod x+wr, chwon, sudo su, etc. but nothing has worked.

Please help.

Screenshot of the folders and their permissions

2
  • 1
    Usually NTFS partitions are mounted as read-only if the partition appears to be “hibernated”. If Windows has FastBoot enabled and you’ve recently used that OS, this could be interfering with the ability to edit. Many Linux distributions will not allow changes to a hibernated NTFS partition because there is a high risk of data corruption. – matigo May 22 at 3:08
  • Okay, makes sense. I'm using Windows 10 as well. I switch between Windows 10 and Elementary based on requirement. How to fix this issue? I really like Elementary, it's fast and works very smooth in my old laptop. Can you please help me? Thanks. – Sudeep Vundurty May 22 at 10:51
0

As @matigo said, Disabling fastboot in Windows is a possible fix.

Windows:

  1. Control Panel
  2. Power Options
  3. Choose what the power buttons do.
  4. Change settings that are currently unavailable.
  5. Click Turn on fast startup (recommended) so that the checkmark disappears.
  6. Save changes.

Shutdown and then boot into elementary OS. The files should be unlocked now. If not, boot into Windows and restart into elementary OS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.