2

I just did a fresh install of Elementary OS on a Dell 13-7352. During installation the trackpad was working, but afterwards it stopped. I have tried this:

sudo apt-get --purge autoremove xserver-xorg-input-synaptics && sudo apt-get install xserver-xorg-input-synaptics

which worked previously on Ubuntu 14.04 on the same computer but had no luck. I have also tried a few other fixes but nothing seems to be working. Any other ideas?

  • That issue isn't directly related to elementary OS. It has to be a hardware thing. Have tried like resetting your PC (I know that's a lot) or trying out Windows (As maybe a dual boot)? Because if the trackpad doesn't work across the system on multiple OS's then it's a hardware issue but, if it's just elementary or just Ubuntu, it could definitely be a software issue in Ubuntu or Elementary. Hope this is any help to you! -Trace – Trace Broyles Apr 15 '16 at 13:15
  • Thanks for getting back with me, I am actually dual booting windows 10 and elementary os on that laptop and the touchpad works fine on the windows partition. I managed to get the trackpad working for the most part though. I found that if I close the laptop and reopen it the touchpad will start working on elementary os. I'm not sure why that works but maybe it can help someone who is having a similar problem – Corey Hodges Apr 16 '16 at 14:57
  • @Trace Trying out Windows is not an answer. Also are you advertising Windows in any way – Suici Doga Apr 20 '16 at 10:45
  • @Suici Doga No. I love Elementary OS. I replaced windows with it on my personal PC. It's beautiful. I think it should have a more urban flat UI though. And the ability to have icons on the homescreen or desktop. – Trace Broyles Apr 20 '16 at 12:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.