0

I connect the monitor to my laptop via an hdmi cable.

The screen is completely black, but I can see and move the mouse freely, but only the mouse pointer that appears on the external monitor.

Laptop screen works great.

I tried to change the order of the monitor in the menu, by doing this it "copies" the image from my laptop screen to that of the external monitor, however the external monitor screen is frozen.

I already delete the file

~/.config/monitors.xml

and reboot the laptop, but that's don't work.

How can I solve it?

I use a laptop with nvidia GEFORCE GTX 1650

UPDATE

I tested an Elementary OS iso on a USB drive and the same problem happens.

UPDATE 2

I tested an Ubuntu iso on a USB driver and the system and external monitor work perfectly. This can be proof that this is a problem with elementary OS. However I need help on how to report (some kind of log) and how I can get around this problem.

UPDATE 3

I tested an elementary OS 6 BETA iso on a USB driver and the system and external monitor work perfectly. this makes me think it is a problem with the kernel or xorg version.

enter image description here

how can i solve this in my current version?

5
  • You are not providing very much information. My Laptop on Elementary OS works flawlessly with every monitor I tried. Could you try to run it from an USB and check if it works? – Don Lindy May 14 at 7:52
  • I do not have the necessary cable for this – Felipe Cristiano May 15 at 1:08
  • I edited the question, maybe it helps – Felipe Cristiano May 15 at 1:09
  • You do not need a special cable. Use UNetbootin to put eOS on a USB drive, when you boot it you will have the option of either "Install Elementary OS" (to the computer) or "Try Without Installing". Choose the second one and see what happens. – Don Lindy May 17 at 8:11
  • I tested it, but the same problem occurred. – Felipe Cristiano May 18 at 21:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.