0

I want to contribute to some elementaryOS apps, like Mail and Files. If I'm on 5.1, the versions of meson and valac are too old for those applications, as specified in their meson.build files.

If I'm on the Public Beta of 6.0, I cannot install elementary-sdk because of 'unmet dependencies'.

I'm wondering: how do others work on elementaryOS apps at the moment?

1

The problem of the 'unmet dependencies' on elementaryOS 6.0 appears to be solved when installing the elementaryOS 6.0 public beta from their April 30 build (I was still on an apt-updated install of the April 28 build before).

So it appears that we can use the 6.0 public beta to work on elementaryOS apps at the moment.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.