0

I've been using Elementary Odin (6) early access for a few days. I'm impressed with the quality of the system! IMHO it is extremely stable!

Anyway, my workflow is pretty keyboard-centric, and my previous Elementary version (Juno), I had two custom shortcuts for both enabling Do not disturb and opening the Notifications widget.

For the activate-do-not-disturb shortcut, I create a custom shell bin with the following code

KEY='/org/pantheon/desktop/gala/notifications/do-not-disturb'
dconf write $KEY $(if [ $(dconf read $KEY) = 'true' ]; then echo false; else echo true; fi)

And added the call to that bin in my Shortcuts panel in the system settings as a custom shortcut for a given key.

Also, for the open widgets panel shortcut, I simply add the following command as a custom shortcut:

wingpanel -o messages

Both commands are not working in Elementary Odin, but working in Juno (my notebook still uses Juno).

How can I fix that? I imagine that those commands changed, since in the terminal I can't call the wingpanel command.

Thanks in advance!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.