0

When I try to connect to an encrypted wifi via the gui I get an error message that says "This wireless network could not be connected to." (see screenshot below).

enter image description here

I'm not being asked for the wifi password when I click to connect to the encrypted network. If I open up the network settings to connect to a network I don't get the error message but I'm also not being asked for a password and can't connect to the encrypted network. With open (unencrypted) wifis I don't have these problems and everything works fine.

If I use network manager cli I'm able to connect to encrypted networks just fine. Any idea what the gui related problem might be?

2
  • Can you please try using sudo nmtui to remove the saved connection (nmtui is a small terminal app to easily edit saved wifi connections? My bet is on a wrong password saved for that wifi acces point
    – Vlad
    May 8, 2021 at 8:12
  • Thanks for your hint. This is a pretty helpful tool. Unfortunately your suggestion did not solve my problem. It was the first time I tried to connect to this wifi when I got the error (never was asked for a pw). The wifi is still added to the connections in the nmtui tool. I did delete the wifi connection in the tool but the error persists. I also deleted another wifi connection where I didn't had this problem when I first connected to it and tried to reconnect via the gui - I now got the same problem with the network that worked fine previously. Seems like I messed something up somewhere ...
    – cpt-monkey
    May 11, 2021 at 20:35

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.