0

This problem has plagued me for the past couple days. I noticed that one day I updated everything from the AppCenter, and it still had 2 Operating System Updates left, so I tried to update them again, it would just go from Starting to Installing, then stop and act like I had never pressed the update button.

I've tried updating from command line, running flatpak repair (and --reinstall-all), flatpak update, none of these helped.

AppCenter Update

0

This has happened to me before, since the os is in beta, you can expect these things.

  1. Firstly you can try updating AppCenter trough apt via

    sudo apt update && sudo apt upgrade

    And try updating again.

  2. If it still refuses to update, you can also upgrade flatpak in terminal!

    sudo flatpak update

These should resolve your issue.

Hope I clould help

0

I see this is for Elementary OS 6 I am testing the exact system as well, and this has already been fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.