I installed elementary Freya yesterday and I encountered a weird bug after rebooting. I'll try to explain it as best as I can.

When I log into my session, the windows do not behave properly :

  • I can't click on any of the buttons, in all windows
  • I can't get focus on another window by clicking on it
  • I can't access the top bar (with the clock and the notification widgets) or launch an app from the dock if another window is open
  • Keyboard shortcuts seem to work (Alt-Tab, Tab to navigate in a window...)
  • After I log out (with Ctrl+Alt+Del) and log in again, everything works perfectly.

It seems to be a graphical issue, which is why I tried installing the NVidia proprietary drivers, but the problem persisted.

Some info on my config: My config



closed as off-topic by Lewis Goddard Feb 20 at 16:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The Question is about a release or feature that has been significantly updated, to the point at which upgrading fixes the issue or answers the question." – Lewis Goddard
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I too faced same issue in starting days after installation, but after few days the problem disappeared :) – Ravan Nov 1 '15 at 13:09
  • Do you have any idea about what may have solved it ? – Clément Masson Nov 1 '15 at 13:11
  • sorry, nope. I think automatically solved in my case. But suggest you run updates =) – Ravan Nov 1 '15 at 13:12
  • You mention in the first sentence it only happened after a reboot. Does this mean you turned on the computer normally, and the shell is fine? But after warm restart it misbehaved? – Daniel Nov 1 '15 at 15:50
  • The problem happens when I login for the first time after a boot (reboot or shutdown+boot). In the first sentence I meant that I did not notice the problem when I rebooted for the first time after installing elementary, but only in the subsequent boots. – Clément Masson Nov 1 '15 at 16:08