0

I just installed eOS Hera on my PC, but the ethernet connection doesn't shown on network settings. I was update the OS, instal libnl-3-200 libnl-genl-3-200 libnl-route-3-200, restart services network, but my ethernet still doesn't shown on network settings. The LAN cable is working properly in Windows OS in the same PC. Any other suggestion to fix this issue?

    devflutter@foxgost:~$ sudo lshw -c network -sanitize
  *-network                 
       description: Wireless interface
       product: Intel Corporation
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: wlp1s0
       version: 1a
       serial: [REMOVED]
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=5.4.0-72-generic firmware=48.4fa0041f.0 ip=[REMOVED] latency=0 link=yes multicast=yes wireless=IEEE 802.11
       resources: irq:18 memory:a2300000-a2303fff
  *-network UNCLAIMED
       description: Ethernet controller
       product: Realtek Semiconductor Co., Ltd.
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       version: 04
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd cap_list
       configuration: latency=0
       resources: ioport:4000(size=256) memory:a2200000-a220ffff memory:a2210000-a2213fff

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.