0

After a brand new install, I updated elementary (5.1.7) and wingpanel disappeared on the top.

On reboot I get the "starting the session has failed." error when I try to login.

Realizing I could just install wingpanel (after looking into other people with similar problems) I found a bigger issue - the repository's wingpanel requires libplank1, which requires an exact version of libplank-common which is not on the repo. Specifically it wants libplank-common (= 0.11.89+r1647+pkg5~ubuntu5.1.2.1) but the repo has 5.1.7.1 I have tried all the other fixes short of a nuke and pave of elementary and not a single one has worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.