0

I was trying to learn electronjs but whenever I run the npm start command I receive the following error:

libva error: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed

I tried to solve the issue by installing the vdpau-va-driver but nothing happened.

When I ran the vainfo command I received the following message:

libva info: VA-API version 1.1.0 libva info: va_getDriverName() returns 0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so libva info: Found init function __vaDriverInit_1_1 libva error: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed libva info: va_openDriver() returns -1 vaInitialize failed with error code -1 (unknown libva error),exit

My System has the following specs(if it helps in any way):

CPU: Intel Core 2 6420 (2) @ 2.128GHz

GPU: Intel 82Q963/Q965

Kernel: 5.4.0-72-generic

Shell: bash 4.4.20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.