0

I prepared my Live USB-Stick with different software. I created a bootable device with rufus on windows, dd on linux and unetbootin on linux. I also used different USB sticks, but the following problem remains the same. I used the latest officially available iso image of elementary OS and downloaded it a few times, so a damaged image might not be the problem.

If I boot the USB stick, the first image appears. I can choose boot elementary and press Enter. After that there doesn't appear anything readable. Just lines of pixels. (I took a picture of that) Thats the problem

The OS does not seem to boot. Furthermore nothing happens if I press any keys or so. The image is not totaly static. Firstly just one line appears and then a few more appear. Like in the bootsequence you are used to. But it's not readable and the boot operation seems to freeze. If I pull the stick out nothing changes. I have to hard reset my machine with the power button.

It's definitly not a problem of my hardware, because I already have windows and linux installed and it works perfectly. My specs are the following:

                                          OS: Pop!_OS 20.10 x86_64 
    //////7676767676*//////////////       Host: private
   /////76767//7676767//////////////      Kernel: 5.11.0-7612-generic 
  /////767676///*76767///////////////     Uptime: 12 mins 
 ///////767676///76767.///7676*///////    Packages: 3428 (dpkg), 47 (flatpak),  
/////////767676//76767///767676////////   Shell: zsh 5.8 
//////////76767676767////76767/////////   Resolution: 1920x1080, 2560x1440 
///////////76767676//////7676//////////   DE: GNOME 3.38.3 
////////////,7676,///////767///////////   WM: Mutter 
/////////////*7676///////76////////////   WM Theme: Pop 
///////////////7676////////////////////   Theme: Adwaita-dark [GTK2/3] 
 ///////////////7676///767////////////    Icons: Pop [GTK2/3] 
  //////////////////////'////////////     Terminal: tilix 
   //////.7676767676767676767,//////      CPU: AMD Ryzen 5 2600X (12) @ 3.600GH 
    /////767676767676767676767/////       GPU: NVIDIA GeForce RTX 2060 SUPER 
      ///////////////////////////         Memory: 2297MiB / 16016MiB 
2
  • I have the exact same issue, have you gotten it figured out yet? – Zander Pierson Jun 17 at 20:29
  • also, I have the exact same graphics card – Zander Pierson Jun 17 at 23:55
0

Same issue; it's now June 18, 2021. Would be nice to get some support on this. I'd love to demo this OS. I have same graphics card: NVIDIA. So this issue may be related to that card.

0

It sounds like you may have a newer AMD processor or NVIDIA card than is supported by the open source drivers included in elementary OS 5.1.

Unfortunately it's not possible for our small team to test all hardware with elementary OS, especially when many hardware manufacturers don't support Linux and don't include their drivers in the open source Linux kernel on which elementary OS is built. The situation may improve for your specific hardware once elementary OS 6 is released; it will include an updated Linux base including an expanded set of hardware drivers.

For future hardware purchases, we always recommend looking at retailers who explicitly support elementary OS. As a bonus, purchasing from these retailers helps support future development of elementary OS.

We hope you are able to give elementary OS another try in the future, particularly after the release of elementary OS 6.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.