0

the menu bars (and a bit more) of some programs/apps are unresponsive since a design overhaul of them. E.g. KeepassXC or Jabref use a different menu bar than the "standard"-looking menu bar on e.g. Firefox or older Software. The new menu bars look designwise not that different from each other, so I think my problem has something to do with a missing dependency or setting. The menu bars are unresponsive to clicks. Also the UI of the apps is mostly unresponsive i.e. some functions still work but mostly all right-click dropdowns etc. don't pop up. This only happens for these new designed apps like KeepassXC and Jabref. Unfortunately I don't know what they are using for their UI and how to reinstall it. I say reinstall because while investigating my problem, I noticed that I don't experience the problem when I create a new elementary user. So it has to be a user-specific setting which is missing/wrong or anything.

I already tried to reinstall elementary-desktop, gala, xorg. Checked for dependencies and broken packages. I already used the restore default settings button in system settings > about. If nothing works I am forced to switch to a new user. But I would rather just repair my old user.

Thanks if you can help.

PS: I tried several versions of the mentioned apps from different sources.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.