I'm being plagued by an issue in Freya whereby the clickable zone associated with an item moves up and left. By this I mean, for example, in Chromium the tabs have crosses to click in order to close them, but when something upsets Elementary the active zone for the X is shifted up and left by about 8-10px so that clicking the centre of the X doesn't close the tab and instead I need to move the mouse up and left to actually away from the X in order to close it. When this happens it effects ALL clickable items in a given application (buttons, tree views, menus, everything) but not necessarily all applications that are running at the time, so for example RubyMine might suddenly start exhibiting the issue while Chromium or Terminal are ok or visa versa. Closing and re-opening the application always fixes the problem.

I'm pretty sure that this is tied into maximizing and restoring the window size. I've managed to get Chrome to repeatedly show that it's ok until the application is maximised.

Has anyone else found this?



  • I have the same issue, but just moving the window around after restoring fixes it. Don't need to close and open it again. Oct 27, 2015 at 14:52
  • That doesn't seem to work for me. It's driving me nuts because I have to restart some applications several times a day
    – Rob
    Oct 27, 2015 at 19:53
  • Try to change size of the window after restoring. Oct 28, 2015 at 12:12
  • Yep, just tried it and re-sizing the window restores the clickable locations to the correct place :) Simply moving the window doesn't seem to though. Do you know if there's a permanent fix for this?
    – Rob
    Oct 28, 2015 at 14:04

1 Answer 1


Ok. I think this is a bug not yet solved.

The way I deal with it is just resizing the window after restoring. Maybe in Loki there will be a permanent fix. :D

Not the answer you're looking for? Browse other questions tagged or ask your own question.