0

I tried to update drivers through the appstore and after rebooting my computer I could not get past login. I have tried these things:

  1. Remove the .Xauthority file, and chown it.
  2. Reinstall elementary-desktop and pantehon (also the greeter)
  3. Install new ubuntu-drivers
  4. Create a new account
  5. Move, rename and remove the at-spi-dbus.desktop file
  6. Reinstall lightdm
  7. Install os from usb stick (Elementary os and ubuntu, these did not work because I got this error: "(initramfs) unable to find a live medium containing a live file system"

For a while it was even worse because I could not get to login because my screen was constanlty flickering, but I got this fixed by changing some config file X11Authority to yes.

Is there any way to fix my computer or is it bricked? :D

8
  • Let's concentrate on #7. Where did you download the image from and how did you write it to the USB? – KGIII Mar 15 at 1:56
  • From elementary os and ubuntu websites and I used rufus to write it like in the manual. I did this twice for both os and first time I used the fast writing and second time slow writing. – ElementaryOSuser1234 Mar 15 at 10:55
  • Did you verify the .iso's integrity? Also, I'd give it a shot with Balena Etcher as the tool used to write the image to USB. I've recently seen numerous issues where Rufus was the culprit, so it's worth taking the time to try Balena Etcher. – KGIII Mar 15 at 14:11
  • Do you mean the hash? Yeah I checked that. Okay I will try with Balena Etcher to see if that allows me to reinstall Elementary OS. – ElementaryOSuser1234 Mar 15 at 14:45
  • Yes, I mean the hash. That's how most (if not all) do the verification process. You can kind of get away with skipping it if you download with a torrent client. Torrent has its own file integrity verification process. – KGIII Mar 15 at 14:50
0

I used another USB-stick to install the OS and it was successful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.