0

I'm trying my hand at ElementaryOS, but not only am I not able to get wifi to work, I'm not even seeing it as an option. I've looked through the knowledge base and tried all of the solutions that I've found there, but none of them have worked. Upon logging in I do not see a wifi icon in the upper right hand corner. In addition, if I click on Network Settings, I'm not seeing a wifi option there either. I'm using a Dell Optiplex with a Netgear a6100 Wifi dongle and the latest version of Elementary updated via a wired connection. Being limited to a wired network connection makes this all but useless so it's quite frustrating, to say the least.

1
  • Please edit your question to add the model name/number for your wireless dongle. Netgear makes all sorts of equipment so we can't guess what model you have.
    – KGIII
    Feb 28, 2021 at 1:12

1 Answer 1

0

I had the same issue for a few hours. Never used Elementary OS before. I went to Applications > AppCenter > Installed (tab) and installed all the updates available. Rebooted and done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.