0

I am having problems with installing EOS on a 2018 MacBook air, it gives the error messages: ACPI Error: Aborting Method. ACPI BIOS error Thunderbolt:ICM firmware is in wrong mode xHCI Host controller not responding, assume dead.

5
  • Try this: Start the computer with the USB in the drive, boot to said USB, and press the enter button as soon as you've started this process. Done properly, a black screen will appear with some text about trying eOS. At that screen, press the tab button. Then, at the end of the text that appears, type in a space and then noapic and press the enter button to continue booting. As you're using a Mac, you may also need to add nomodeset to that same section. Report back if it works. – KGIII Feb 27 at 19:37
  • I have tried it, it responded with the same error code. I have tried installing eOS with the same USB on other computers and it worked, I wonder if it's a T2 chip problem. – overfl0w Feb 28 at 17:14
  • It may be. Is that the 'new' in-house Apple CPU? If so, I don't know if any Linux distros are ready to work on it. – KGIII Feb 28 at 17:32
  • The T2 is the security chip, i think it stops thunderbolt starts on boot, I have an intel chip – overfl0w Feb 28 at 20:25
  • Is there something like a 'disable secure boot' in your BIOS? (I don't do Apple hardware, so this is definitely out of my wheelhouse.) – KGIII Feb 28 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.