0

Tried to install Elementary OS 5.1 on my Vaio Vjfe41f11x, the touchpad didn't worked on the installation, and neither on the installed system at all. Tried to install Ubuntu 20.04, touchpad worked on installation, but on the first boot on installed SO it didn't work at all, rebooting it, it worked, after reboot again, it didn't, and kept on this cicle for a while. After rebooting 4 or 5 times, it stopped working at all. When it isn't working, xinput and cat /input/devices don't show any touchpad/mouse.

Tried reinstall Elementary OS 5.1 three times, trying to find a way to use it, but it seems to be really impossible, sadly

New contributor
Richard Lucas is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

Richard Lucas is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.