0

I'm considering installing eOS 5.1 (hera) on a Dell server. I don't want to go down the path of wiping everything on my disks and then discovering that there are incompatibilities. I already did that with CentOS and Ubuntu 20.04. I'm currently running LXLE, which is an Ubuntu 18.04 LTS base with an xfce desktop. So, doing my "due diligence" I have tried the following

  • Running the live USB on a Macbook Air
  • Running the live USB on my Dell server
  • Building and running a VMware VM from the eOS .iso

Of critical importance to me is the ability the remote in using RDP. To that end, I have installed xrdp (v.0.9.15) on each and every one, and have yet to be able to arrive at the desktop (I am currently using xrdp for my LXLE). So far...

  • The live USB on Mac won't see my wireless card, and I can't connect to my LAN
  • The live USB on the server sees my Enet connection, but then balks at xrdp
  • The VM locks up on the login screen. The click updates correctly, but no mouse or keyboard input is detected. Further, I can't send CTRL-ALT-F1 (Option key is ALT on a Mac) with any results.

So, for all intents and purposes, I have now tried three different approaches and have missed the pitch all three times. That's a strike out in baseball. Am I wasting my time, and should I look for another distro to use?

0

Genuinely, avoid ElementaryOS if you need RDP - it's not compatible "out of the box" with anything that I have found except x11vnc (that's what I'm using and I'm connecting to a dell 1950)

The issue seems to be Pantheon itself.

If you do want to go down the x11vnc route, this is what I did on 5.1

https://tecadmin.net/setup-x11vnc-server-on-ubuntu-linuxmint/

0

Related to RDP, "Remmina Remote Desktop Client" works on ElementaryOS very well!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.