0

Only had E.OS 5.1 Hera a few days and have encountered 2 issues which I cannot resolve and can be best explained by the two uploaded screenshots. The 1st - this dialog appears whenever I open the app repository and only started to appear after I downloaded via terminal the repositories required for flatpak and sideloading. At the same time I installed FreeFileSync from the online flathub repository.The dialog mentions the possibility of manually downloaded repos as being a possible cause but would like to check with other users.enter image description here The 2nd - I am endeavouring to install the repos necessary for the installation of Timeshift and have been following a procedure shown in an online tutorial. Despite having used the precise same syntax as the tutorial shows the response is as shown. I would truly appreciate any assistance that any one can offer. Many thanks - Bob Deb

0

Your first issue appears to be an issue connecting to the Ubuntu archives at au.archive.ubuntu.com. If that's the issue perhaps its temporary. I can connect to the server just fine. In case it is related to other repositories configured, can you run the following command from a terminal and show the output. This will show your system's configured repositories.

grep -r --include '*.list' '^deb ' /etc/apt/sources.list /etc/apt/sources.list.d/

For your second problem, the command add-apt-repository is provided by the software-properties-common package so you just need to install that.

sudo apt -y install software-properties-common
4
  • Looks like I am breaking protocol here by sincerely thanking you for 1. Connection to the server has been re-established without any further action by me. 2. Installing software-properties-common has enabled me to successfully install Timeshift. This has been my first post and I am totally unfamiliar with the associated protocols but I can see that there is some sort of voting procedure involved. I will be endeavouring to award your answer maximum points possible but, if through procedural ignorance on my part that doesn't materialise, you can rest assured I am extremely indebted to you. – Bob Deb Feb 8 at 9:37
  • Sorry to be a nuisance, but I am unable to find the procedure for logging off from stack exchange. I expected to click on my avatar and select "Log Out" from a drop down menu but this is not the case. I have tried every other conceivable method but without success. Could some kind person steer me in the right direction? Many thanks - Bob Deb. – Bob Deb Feb 8 at 10:02
  • You're not a nuisance and you're welcome 😁 You should be able to mark an answer as your selected answer, but no worries about that. What's funny is I couldn't find the log out button either. I've never tried to logout before now. It's hidden under the hamburger menu in the top right corner. Just click that button and a log out button should appear. Cheers! – jwillikers Feb 8 at 13:24
  • Found him! Once again many thanks. – Bob Deb Feb 9 at 4:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.