0

The System Settings Window is the only window, that can't be maximised. Is this a known bug, or did I possibly break something?

6
  • I think you must have broken something, my System Settings window maximizes as it should.
    – Lewis Goddard
    Oct 21 '15 at 19:35
  • how you are trying to maximize , by clicking arrow at top right corner? try this : hold and drag the window to maximize or minimize ,Is it working ?..
    – Ravan
    Oct 22 '15 at 2:40
  • no. this doesn't help I have elementary in virtualbox on another machine and it is the same problem over there. The only idea which might have broken this, might be installing elementary-tweaks.
    – Igor
    Oct 22 '15 at 15:16
  • Did you try maximizing it with the default keyboard shortcut? It's super + arrow up
    – Jeroen
    Oct 25 '15 at 20:44
  • Yes, that also doesn't work
    – Igor
    Oct 31 '15 at 23:28
1

The System Settings window can be maximized, unmaximized, and resized.

There are two arrows on the top right (or at least there should be). Click these to maximize and unmaximize the window. If these do not work try a different method.

Use the keyboard shortcut of (Windows Key + Up Arrow).

0

Its elementary-tweaks. I faced a similar problem while trying to maximise the settings app but when I uninstalled tweaks, it worked fine!

0

I solved the issue with sudo apt remove elementary-tweaks

1
  • Your participation is much appreciatedđź‘Ť Let me inform you that we love informative answers with step by step guide. Please try to post detailed information so that it is simple enough for someone with zero technical knowledge to easily understand.
    – Hasan
    Jun 18 '20 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.