0

without changing anything (besides from running the appcenter updates regularly) I cannot boot into my system anymore. When booting my laptop I receive the msg "Kernel Panic - Not syncing: VFS: Unable to mount root FS on unknown Block (0,0)"

I am using the elementary encryption of my disk.

My current Kernel is 5.4.0-64. I tried to solve the issue by following the instructions on: https://www.geekswarrior.com/2019/07/solved-how-to-fix-kernel-panic-on-linux.html

I am able to boot into Kernel 5.4.0-59.

sudo fdisk -l

gives me:

/dev/sda1  *       2048   1499135   1497088   731M 83 Linux
/dev/sda2       1501182 488396799 486895618 232,2G  5 Erweiterte
/dev/sda5       1501184 488396799 486895616 232,2G 83 Linux

And "df" shows me:

/dev/mapper/elementary--vg-root 237584168 102420484 123025396 46% /

What is my root partition and how can I fix the setup under the current Kernel?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.