0

In Hera, sometimes I press the super key to activate a shortcut and then I change my mind. However an annoying keyboard shortcuts preview pane appears. Pressing the super key again gets rid of it. But is there a way to make it not appear in the first place?

1

Go to Settings > Keyboard and change the default behavior for the ⌘-key to disabled.

⌘-key is the super-key or the 'windows'-key. See wikipedia for the origin of the symbol.

source

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.