0

I have tried to install AMD Drivers on Hera. Wanted to use DaVinci Resolve, therefore I need OpenCL for my RX570 8 GB.

First try: Radeon™ Software for Linux® version 18.40 for Ubuntu 18.04.1

Changed $ID to elementary

Ends up with: WARNING: amdgpu dkms failed for running kernel


Second try: Radeon™ Software for Linux® version 20.20 for Ubuntu 18.04.4 HWE

Ends up with:

WARNING: amdgpu dkms failed for running kernel


Third try: Radeon™ Software for Linux® version 20.20 for Ubuntu 20.04

Ends up with:

Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 amdgpu : Hängt ab von: amdgpu-lib (= 20.20-1098277) soll aber nicht installiert werden
 amdgpu-lib32 : Hängt ab von: amdgpu-lib (= 20.20-1098277) soll aber nicht installiert werden oder
                               amdgpu-lib-hwe (= 20.20-1098277) ist aber nicht installierbar
                Hängt ab von: libdrm2-amdgpu:i386 (= 1:2.4.100-1098277)
                Hängt ab von: libdrm-amdgpu-amdgpu1:i386 (= 1:2.4.100-1098277)
                Hängt ab von: libllvm10.0-amdgpu:i386 (= 1:10.0-1098277)
                Hängt ab von: libxatracker2-amdgpu:i386 (= 1:20.0.5-1098277)
                Hängt ab von: libgbm1-amdgpu:i386 (= 1:20.0.5-1098277)
                Hängt ab von: libegl1-amdgpu-mesa:i386 (= 1:20.0.5-1098277)
                Hängt ab von: libegl1-amdgpu-mesa-drivers:i386 (= 1:20.0.5-1098277)
                Hängt ab von: libgl1-amdgpu-mesa-glx:i386 (= 1:20.0.5-1098277)
                Hängt ab von: libgl1-amdgpu-mesa-dri:i386 (= 1:20.0.5-1098277)
                Hängt ab von: libosmesa6-amdgpu:i386 (= 1:20.0.5-1098277)
                Hängt ab von: mesa-amdgpu-va-drivers:i386 (= 1:20.0.5-1098277)
                Hängt ab von: mesa-amdgpu-vdpau-drivers:i386 (= 1:20.0.5-1098277)
 amdgpu-pro : Hängt ab von: libgl1-amdgpu-pro-ext (= 20.20-1098277) soll aber nicht installiert werden
              Hängt ab von: libgl1-amdgpu-pro-dri (= 20.20-1098277) soll aber nicht installiert werden
 amdgpu-pro-lib32 : Hängt ab von: libgl1-amdgpu-pro-dri:i386 (= 20.20-1098277)
 vulkan-amdgpu-pro : Hängt ab von: libgcc-s1 (>= 3.3.1) ist aber nicht installierbar
 vulkan-amdgpu-pro:i386 : Hängt ab von: libgcc-s1:i386 (>= 3.3.1) ist aber nicht installierbar
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Any suggestions?

TIA

Mierscheid

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.