0

I'm using elementary OS 5.1.7 Hera and Thunderbird 68.10.0.

Since there's a security warning on versions prior 78.6.1 I tried to update, with no success.

  • AppCenter has no updates for Thunderbird.
  • After apt update and apt upgrade I tried apt install --only-upgrade thunderbird, which resulted in a message saying Thunderbird was already the latest version (1:68.10.0+build1-0ubuntu0.18.04.1).

What now? Any ideas?

Thanks in advance - Stefan

2
  • Have you added de repo? sudo add-apt-repository ppa:mozillateam/thunderbird-stable Should have the version you mentioned: 78.6.1esr+build1-0ubuntu0.21.04.1 See details here – odin Jan 15 at 19:20
  • Thanks for pointing to this. I have made up for it now - it results in AppCenter reporting a new version was available, but that is 1.16.12 only. As expected, upgrading via apt leads to this version, instead of the latest one. Hm... – Bigera Jan 17 at 14:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.