0

Topbar disappeared in elementary os 5.1.7. When I type "wingpanel" in terminal, it gives me the following error:

**(wingpanel:4691): GLib-GIO-ERROR : 22:15:40.645: Settings schema 'io.elementary.wingpanel.keyboard' is not installed Trace/breakpoint trap

Please help me out.

3
  • I've never seen this error, so I'm not sure if this will work. I'd personally start by reinstalling it. sudo apt-get --reinstall install wingpanel. If that doesn't work, I'm not sure what else to try, but that's where I'd start. – KGIII Jan 8 at 20:13
  • The issue was solved. I don't know how but the last command I tried was sudo apt install --reinstall slingshot-launcher. But still thanks for helping me out. – Shaikh Afsar Jan 9 at 10:09
  • Hi I'm having this issue and none of the previous solutions worked for me – FirePrincess447 Jan 12 at 21:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.