0

When I want to download anything in the application center, the following phrase appears:

Error while installing package: installed amavisd-new package post-installation script subprocess returned error exit status 1

Can you help me ?

1
  • Did you have a previous app installation that went wrong? You can try sudo dpkg --configure -a and sudo apt-get install -f. The first will reconfigure the database and the second will try to repair any broken installations.
    – KGIII
    Dec 30 '20 at 23:25
0

When I used these two commands, these commands appeared to me in both of them :

The commands that appeared to me

0

The amavisd log suggests that your system hostname is not a fully-qualified domain name (FQDN). What does

$ hostnamectl status

and/or

$ cat /etc/hostname

tell you? You may need to change it (via hostnamectl or by editing /etc/hostname, respectively) to a resolvable domain name, i.e., yourdomain.tld.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.